Question

Dell Poweredge T310 Server - Am I Doing It Right?

By Key_3D ·
Hi everyone,

I bought my first server earlier this week. It's a Dell Poweredge T310 with 16gb RAM and 3 x 300Gb 15k SAS drives.

It doesn't have a boot drive, but I checked it booted to BIOS and all the lights came on before I parted with my cash. (Side-point, I paid £140 for it - confirmation whether I got a good deal or not would be appreciated).

I have bought another 300Gb 15k SAS drive - just a refurb as this was used anyway. I plan on changing to four brand new 2TB SATA drives at some point but this will do me for now.

I want to run Windows 10 Pro on this server. Can I install a separate SSD straight to the motherboard to run the OS while running a full four-drive array on RAID-5? I've been looking at the Toshiba TR200 240GB SSD as the boot drive.

The server will be used as a combination of a home server and my business server. I want it as a central file location so either myself or my wife can log in remotely from our laptops or phones and access anything we need. I have also bought a CCTV kit with an HDD that I want to link through the server.

I am really green at all this. My only previous experience was putting together a shopping list for a brand new HP ProLiant server a couple of years ago but never followed through. That's what made me think I have a good deal with this machine here.


The server has just been sat in my study as I am awaiting delivery of monitor, keyboard and mouse so I have no other system information just yet.

Thanks



Jazz
0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums