Question

  • Creator
    Topic
  • #2226358

    Dell wireless loses signal after about 2 hours

    Locked

    by c2harvey ·

    I have a Dell inspiron 1501 with dual band wireless card and vista Home premium. Every 2 hours about it loses the wireless connection it is on and wont pick up any wireless networks until after a system restart. PLEASE HELP

All Answers

  • Author
    Replies
    • #2634924

      Clarifications

      by c2harvey ·

      In reply to Dell wireless loses signal after about 2 hours

      Clarifications

    • #2666182

      Same problem with D620

      by soleski ·

      In reply to Dell wireless loses signal after about 2 hours

      I have a Draytek V2800G modem-router and regularly use two laptops at home – Thinkpad R52, Dell D620.

      THe Thikpad is rock solid. Connection has been maintained for weeks at a time. The laptop comes straight out of stand-by or hibernation without a hitch (reconnecting to the router).

      However, I’m experiencing the same symptoms with the Dell D620, as c2harvey notes above. Connection drops out after a few hours, and will only reconnect after I reboot the router. The laptop can see the network in network list (using Windows to manage wireless).

      Have checked for latest drivers on Dell and Intel websites for the D620.

      So why does the IBM reconnect so easily, but the Dell won’t???

      As above, any help or suggestions will be greatly appreciated.

      • #2666174

        are you……….

        by shady108 ·

        In reply to Same problem with D620

        are you using Dells own software to connect to the wireless network? or are you using microsofts Wireless Zero Configuration?

        if you are using dells there may be a problem with that software? if you are i suggets you uninstall the dell software and use microsofts 1

        • #2665696

          tried that one…

          by soleski ·

          In reply to are you……….

          Thanks Shady108.

          Had previously uninstalled the Intel wireless mgmt software, now using MS Wireless Zero Config.

        • #2665563

          ………….

          by shady108 ·

          In reply to tried that one…

          login to the router normally 192.168.0.1

          see if DHCP is enabled. if it is disable it.

          now go into control panel – network connections – right click your netowrk connection for the wireless adapter – click properties – tcpip – properties.

          now set ip manually.. go for something like 192.168.0.99 (depends on your router, the first 3 sets of numbers must match and the last must be unique)

          subnet 255.255.255.0
          gateway (not needed) but u can put the router address here

      • #2666066

        Authentication Issue?

        by robo_dev ·

        In reply to Same problem with D620

        If you’re using WEP or no encryption, uncheck the ‘use 802.1x Authentication for this network under the advanced properties of the adapter.

        Make sure that any third-party Wifi authentication software Tools (such as Aegis) are disabled if you’re not using them, or configured correctly if you are.

        Also, under the settings for the laptop’s wireless adapter (device manager settings for wlan adapter), there’s a setting to allow Windows to adjust the power to the network adapter. The exact settings can vary, but you want to set it so that it is in CAM mode (power always on) and also so that it does not drop power in standby mode.

        and finally, I’ve seen some issues where DHCP servers built into routers get all confused with wireless devices. Especially if the device leaves the network and comes back (e.g. suspend mode, then awake). If this is the issue, then using a static IP address would be the cure. If you’re having to reboot the router, that tells me that the problem is related to TCP/IP, such as the dHCP issue.

        • #2665693

          Using WPA/PSK ….

          by soleski ·

          In reply to Authentication Issue?

          Thanks robo_dev..

          Using WPA/PSK only.

          Will look into adjusting Dell wireless adapter settings and advise.

          IBM laptop can go into stand-by and connect again no probs. Jus the Dell that causing mischief.

          I think the router is assigning static IPs assignment. Forgive my novice question, but how can I check ?

Viewing 1 reply thread