General discussion

  • Creator
    Topic
  • #2195998

    dell wont boot after ide change

    Locked

    by jupiterick ·

    so i got an old dell dimension 4100 p3 1ghz i am attempting to replace the cd\rw with a dvd rom ,funny thing happens when i installed the drive ,the machine would load windows ,the video card would display and then “unbootable disk in drive A ” error message .unplugged the dvd drive with same result ,completely removed the ide cable from the mb with same result .the bios is set to auto detect ide device ,the hard drive is recognized .reattached the cd\rw drive and windows booted normal,changed boot order from 1-cd,2-fdd,3-hdd to 1-hdd,2-disabled and machine would not load windows with same error message,the weird thing is the machine only works with the cd\rw drive attached and the bios boot order returned to cd\fdd\hdd .has anyone seen this type of behavior? is there a bios issue that only allows propeitory devices to work ? if so will an intel 815 mb bios work on this dell board ?i want to use this for network attached storage\media center ,but without a dvd drive it will go into the kids room.any ideas ???

All Comments

  • Author
    Replies
    • #3167727

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      update found that it will go to unbootable disk message ,give three finger salute then f2 into bios ,exit without saving and it will load windows,im currently reconfigureing the jumpers on the ide devices ,did score a 80g hard drive that was jumpered to 32g YES!my luck is changing !!

    • #3167726

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      also upgraded the bios from a03 to a11 ,didnt help with the boot problem but windows found a scsi device but i cant find a connector for one

    • #3167708

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      found a bad floppy drive while upgrading the bios swaped a good one in,removed it and replaced the 80g hd that was jumpered to 32g with a 200g after putting all the jumpers in the right spots every thing seems to be working with the ata cable unplugged ,(who needs a floppy drive anyway)i have no idea how it was working before ,hope everything keeps working,and some of you got a good laugh anyway

    • #3167707

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      hal i hope you think this is funny

    • #3167696

      Reply To: dell wont boot after ide change

      by hal 9000 ·

      In reply to dell wont boot after ide change

      After you Flashed the BIOS did you clear it? With those 815 M’Boards you need to clear the BIOS before attempting to boot or the new settings will not be loaded.

      It’s one of the nice things about the 815 Chip Set M’Boards.

      Col

    • #3167682

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      i do love my s370 boards ,i think the pentium 3s are underrated,which is good for me keeps em cheep .in my playing around i found an jumper on the mb that put it into diagnostic mode and resets the bios to default. thanks ,it still seems to be working ,looks like the kid keeps his slot one

    • #3167580

      Reply To: dell wont boot after ide change

      by mr.wiz ·

      In reply to dell wont boot after ide change

      Make sure all of your drives are set to cable select. Dell pc’s require that and will give boot errors if one of the drives isn’t set correctly.

    • #3167551

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      ive got the hard drive set to master on the primary ide bus ,the dvd rom set to master on the secondary ide bus ,this seems to be working .i suspect that after the ide change the bios did not reach the point where it auto-detects ide devices and just went to the floopy and stopped ,after exiting bios it detected the drives and booted ,after removing the ata drive it seems to be working ,thanks

    • #3167543

      Reply To: dell wont boot after ide change

      by jupiterick ·

      In reply to dell wont boot after ide change

      This question was closed by the author

Viewing 8 reply threads