Question

Locked

Dell XPS Windows Vista // New Problems // New Computer

By dudeitsconway ·
After AIM and a few other programs froze I decided to restart my computer.

After the Dell logo appeared while loading it had told me two errors were occuring.

right after the Dell logo it went to an all black screen and said...

"Floppy disk(s) fail (40)" and right under that
"Audio cable not connected"
"Press F1 to CONTINUE / Press F2 to enter SETUP"

I have done both, but if I press F1 to continue
another error pops up and at the top it says 'Windows Boot Manager'

"Windows failed to start. A recent hardware or software change might be the cause."

I followed the directions it gave me..

Insert the Windows Vista CD & restart

..set language, then repair.

"Press F1 to CONTINUE / ESC to EXIT"


WHAT DO I DO!!!??? I tried inserting the disc multiple times & before/at the Logo I held in F8 and nothing happened at all except the same thing.

I just got this computer a few days ago. Possible defective software/hardware?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Press F2 to enter SETUP

by Jacky Howe In reply to Dell XPS Windows Vista // ...

If you are not using a Floppy drive disable it. Save the settings as you exit the BIOS and restart the PC. The model number of the PC wouldn't go astray either.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Collapse -

The most likely reason for this is that the BIOS needs to be set

by OH Smeg In reply to Dell XPS Windows Vista // ...

To do this press the F2 Key which takes you into the BIOS and make the necessary changes as it is Halting on Every Error that it finds.

The first is that it is looking for a Floppy Drive which most new systems do not have these days so you will have to disable this option in BIOS or at least remove the Listing of a Floppy Drive being present.

Make sure that the HDD are set to Auto Detect and save the changes when you exit BIOS and the unit should now start if there is no damage to the OS.

The directions for this are in the Users Manual and you'll have to make sure that the BIOS is correctly setup The other obvious thing is that the SATA May be set to RAID and not Native or Legacy. You'll have to set this to what is required depending on your setup. If you have a RAID Array it needs to be set to RAID but if you don't have a RAOID Array you need to read the Instruction Manual on how it needs to be set here.

Col

Collapse -

Dell XPS and RAID

by willcomp In reply to The most likely reason fo ...

SATA controllers are ususally set to RAID mode on Dell XPS PCs even if only one drive is installed. You can change to native mode if a single drive is installed.

A BIOS flash may be in order if changing settings does not work. You can try clearing CMOS before flashing BIOS -- check manual for instructions.

Collapse -

SAME HERE!!!

by bdude92 In reply to Dell XPS Windows Vista // ...

I get the exact same message with my XPS 630i. I was using windows xp 64 bit but decided to go for windows vista. After installing all windows updates and nvidia drivers, i restarted my PC ad got the same messages "Floppy disk(s) fail (40)"
"Audio cable not connected"
"Press F1 to CONTINUE / Press F2 to enter SETUP". However i had deleted the windows.old directory after completing the instalation first time around. When i went to install windows again it would not locate my second HDD. (im running two 650gb in RAID 0) I got that sorted through BIOS, but still have the stupid messages appearing!!! Really annoying!

Back to Storage Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums