dellpower edge sc1420 not detecting memory

By eltonpiko ·
hi all i have a dell poweredge sc1420 when i power it on give six beep in order 1-3-2 and indicator light A-green B-orange C-green D-orange.

the system have 2 gb ram.
1gb in dimm1 and another in dimm 2. i try to start the system with only 1 module. still doesn't work try to put a known working module in dimm 1 still doesn't work.

can anybody help

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

What type of Memory are you using here?

by OH Smeg Moderator In reply to dellpower edge sc1420 not ...

Like all Server Products this Board uses ECC RAM the more expensive RAM not the common Non ECC Ram used in Desktops.


Collapse -

samsung ram

by eltonpiko In reply to dellpower edge sc1420 not ...

hi i have two samsung 1gb 1rx4 pc2-3200r-333-12-c3.

i tried a know ddr2 ram from a normal deskotp pc but still it doesnt work with it get same error.

is it posible for 2 module to be deffective at same time?

Collapse -

Just a quick check shows that your RAM is ECC,

so, it is more likely a fault in the motherboard somewhere, in regards to the memory
slots not making connection, OR, possibly shorted out by contact to the case. Check
for any obvious signs of cross-circuits or shorts, if none seen then you may need to
check on replacing the mortherboard.

Collapse -


by eltonpiko In reply to dellpower edge sc1420 not ...

hi i forgot to mention also that Iv tried both the of the server ram in a normal desktop pc that support ddr2 ram and they do not boot.

Collapse -

Reponse To Answer

by OH Smeg Moderator In reply to ram!!

That's normal as most Desktop system can not use ECC RAM. You need to test the RAM on a M'Board that uses ECC RAM to see if it's working.


Related Discussions

Related Forums