Question

Locked

Deny access to radio websites

By olivierb ·
Hi,
could you please help me to deny access to radio websites using ISA Server 2004. I have tried blocking all the protocols of the streaming media and also the audio but it continued. I have then blocked some radio websites which were listened to and it worked but when one website is not available, the clients will go to other websites until one which works.
So, it is not practical to block one by one. Is there a method to block all the radio websites?

Thanking you in advance for your help

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this is of any help

by Jacky Howe In reply to Deny access to radio webs ...

ISA Firewall Quick Tip : Blocking Desired Extensions and Content Types
<br><br>
http://www.elmajdal.net/isaserver/Block_Desired_Extension_Content_Type.aspx

<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<br><br>
<font size="1"><i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome. </i></font>

Collapse -

Tried it

by olivierb In reply to See if this is of any hel ...

Thanks for you help but I have already tried the steps found in the website you have given but it did not solve my problem.
I put the extensions and apply the changes. When loading a radio website, it loaded the page and enabled the music to be played.

Collapse -

Check this link

by Jacky Howe In reply to Tried it

Firewall Policy: Concepts and check out the Troubleshooting firewall policy
<br><br>
http://www.microsoft.com/technet/isa/2004/help/SRSP2_FWPolBestPractice.mspx?mfr=true
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<br><br>
<font size="1"><i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome. </i></font>

Collapse -

Solved

by olivierb In reply to Check this link

Thanks for your help,
finally it was the first link that has helped me. I have created a rule to allow access to web access for all users and blocked all the streaming media protocols. Then, in the configuration of HTTP, I have blocked specified extensions except all others and put the extensions found in the link given + some others. I had two laptops not connected to the domain and they have lost their connection, thus these computers have been added as exceptions in the rule.

Collapse -

Glad to see that you have it sorted out

by Jacky Howe In reply to Solved

it pays to recheck the configurations sometimes.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums