General discussion

Locked

Denying external email for users

By nkalifih ·
I am running Exchange 2000 and i want to know how to stop users sending external emails and to stop receiving them. When i used to run lotus cc:mail it was simple, i just had to tick a box that said dissallow internet email. But with exchange i cantseem to find anything!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Denying external email for users

by jereg In reply to Denying external email fo ...

I'm not sure how to stop outgoing mail, but I know that if you go to the user profile and delete their SMTP address (user@company.com) they will be unable to receive inbound mail. There may be a restriction there for outbound as well.
Hope that helps.

Collapse -

Denying external email for users

by nkalifih In reply to Denying external email fo ...

The question was auto-closed by TechRepublic

Collapse -

Denying external email for users

by brasslet In reply to Denying external email fo ...

MAKING AN EXCHANGE 2000 MAILBOX INTERNAL ONLY, PART 1

Restricting users from sending and receiving Internet mail in Exchange
5.5 is a simple task; however, enforcing these restrictions in Exchange
2000 is more complicated. Because Exchange 2000uses SMTP as the native
transport, simply deleting a user's SMTP address (to prevent receiving SMTP
mail) and rejecting them in the Internet Mail Service (to prevent sending
SMTP mail) is no longer an option. With some work, you can still make an
Exchange 2000 mailbox internal-only.

First, create an Active Directory group for your internal-only uses. It
is helpful to use a descriptive name for this group such as
InternalMailOnly, which specifies its purpose. Next, make a recipient policy that
creates invalid SMTP addresses (e.g., user@fake.domain.com). The users in
this group will not receive external SMTP mail because of the invalid e-mail
address. However, if you want to restrict users from sending Internet
mail, you have more work to do. We'll discuss how this is accomplished in
the next Exchange TechMail.

Collapse -

Denying external email for users

by brasslet In reply to Denying external email fo ...

MAKING AN EXCHANGE 2000 MAILBOX INTERNAL ONLY, PART 2

In part one of this tip, we described a method of restricting users from
receiving external SMTP mail. Now we'll configure Exchange 2000 to
prevent users from sending SMTP mail outside the organization.

In the Exchange System Manager:


1. Expand Routing Groups, Group Name, Connectors, and SMTP Internet
connector(s).

2. Choose the Properties of the SMTP connector.

3. Choose the Delivery Restrictions tab from the Properties.

4. Add the group created in part one of this tip under Reject.


Do this for each SMTP connector. Although you created a delivery
restriction, you still need to enable delivery restriction checking for your
change to take effect. Start Regedt32.exe and perform the following registry
change:


1. Locate and select the following registry key:
HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/ Resvc/Parameters/.

2. Click Add Value from the Edit menu.

3. Add the following registry value:


Value Name: CheckConnectorRestrictions
Data Type: REG_DWORD
Radix: Hexadecimal
Value: 1

Quit the registry editor and restart the Microsoft Exchange Routing
Engine and SMTP services. Now, restriction checking is enabled and theusers
you included in your InternalMailOnly group can only send and receive
internal mail.
(Note: Be sure to back up the registry before editing it so you can
restore it if something goes wrong.)

Collapse -

Denying external email for users

by nkalifih In reply to Denying external email fo ...

The question was auto-closed by TechRepublic

Collapse -

Denying external email for users

by Frobo In reply to Denying external email fo ...

Hi ,
try this one:
Open System Manager,
choose your Routing Group, select connectors and select the right SMTP connector. Right Click and select properties. At the Properties select the Adress Space Tab. Delte the and add your Organization name their. After this the only mail should be go only within your Organisation. Also restrict the User, who can use the Server for relaying to the Internet.


Regards

Frobo

Collapse -

Denying external email for users

by nkalifih In reply to Denying external email fo ...

The question was auto-closed by TechRepublic

Collapse -

Denying external email for users

by nkalifih In reply to Denying external email fo ...

This question was auto closed due to inactivity

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums