General discussion

Locked

DEP

By hotrodgers ·
i have a new workstation that has the new win xp pro and i assume sp2 on it and i keep getting this irritating dep message and when you close out of it it throws you out of everything... is there a way to turn that off to not use it? i saw where you turn it off for all programs but cannot get it to turn off for windows default programs? any suggestions would be greatly appreciated..thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by statykserver In reply to DEP

Here is a ms kb article I found on it with some solutions.

http://support.microsoft.com/kb/875351
Enjoy!!

Collapse -

by ReWrite In reply to DEP

You can disable dep in the boot ini file by adding the noexecute command in the os line and setting it to alwaysoff. It would look like this:

[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /noexecute=alwaysoff

There are other switches as well and are explained here:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ddtools/hh/ddtools/BootIni_aff45176-bd02-43cf-9895-c212fa392de2.xml.asp

Cheers.

RW

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums