desktop icon is not coming

By subodh1986 ·
i think due to virus attack icon is not coming because when after log off user with the help of task manager icon is coming but after shutdown it is not coming.plz suggest me .

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

prety eazy

by N00bE In reply to desktop icon is not comin ...

try this right click and -->view -->show desktop icons

Collapse -

Check these Registry settings

by Jacky Howe In reply to desktop icon is not comin ...

Logon to the System and press Ctrl+Alt+Del and on the Processes TAB select explorer and then select End Process, follow the prompts. Now go to the Applications TAB select New Task and type in explorer and then your desktop should show up.

Click Start, Run and type regedt32 and press Enter.

Navigate to: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\winlogon\

You will have to set the Shell variable in the right hand pane by right clicking and select Modify. It should = Explorer.exe

From time to time, Explorer (the application responsible for the taskbar, desktop, and Start Menu) will crash, and the taskbar and all your desktop icons will disappear. Now, there?s a built-in safeguard for this that relaunches Explorer automatically if such a crash is detected, but it doesn?t always work as it?s designed.

For example, if you have a separate Windows Explorer window open and the Launch folder windows in a separate process option (in Control Panel -> Folder Options -> View tab) is enabled, and the taskbar disappears, Windows will mistakenly open another Windows Explorer window instead of reinstating your taskbar and desktop. Try turning off that feature if it is enabled.

Here's how to get your taskbar and desktop back:

Close all visible Windows Explorer windows. Other running applications can be left alone.

Press Ctrl-Alt-Del, and then click Task Manager.

In the Windows Task Manager application that appears, select New Task (Run) from the File menu.

Type Explorer and click Ok.

Related Discussions

Related Forums