General discussion

Locked

Desperate help!!!! To all exchange experts

By e_canaan ·
Our company is temporarily using 2 domain names for our Email(companyname.com and companyname.ns.ca).

The .com domain is managed locally on our newly deployed Exchange 2003 server and ns.ca is still managed externally by our ISP. I have some departments using exchange server and other department are not set up on it yet. They use outlook to POP their email from our ISP.

The problem is when users on the exchange server send email to their colleagues who are still using ns.ca domain, the Exchange server is rejecting the email. It seems that is assuming the ns.ca users are local since their domain name starts by the same name.(I included the error message below)

How can I make Exchange know that these users are external and make route the email the recipients.??

("The e-mail account does not exist at the organization this message was sent to. Check the e-mail address, or contact the recipient directly to find out the correct address.
<companyname.com #5.1.1>")

I'd appreciate any help.
Thanks.
Canaan

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Desperate help!!!! To all ...

Did you set up a virutal SMTP domain in the Exchange organization assoicated with your AD forest?

What domain name is your AD namespace holding in DNS?

It sounds like you have your local AD server's DNS as authoritative from both zones, which it clearly isn't.

Collapse -

by stryker In reply to Desperate help!!!! To all ...

It's a pleasure to answer this question.
I experienced this problem a year ago.
1.)look at how outlook is configured,
If the POP is first configured on the PC then the exchange, by default you will have a personal folder created for the POP delivery. by creating exchange first, then pop3...all mails will be delivered to the Exchange mailbox., at this point you make Exchange your default...what this means it dosent matter the source of your mails. MS Exchange is your default sender.

2.) simply add the "ns.ca" domain to your recipient update. decide which is your default, create a MX and A record using the "ns.ca" domain and problem is fixed. (plus you wont have to pay pop3 mail costs)

I would recommend option (2) send me an email if you wish.

Collapse -

by e_canaan In reply to Desperate help!!!! To all ...

Thank you very much for your help!!!!

Collapse -

by e_canaan In reply to Desperate help!!!! To all ...

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums