General discussion

Locked

Device Manager not showing Devices...

By chaos buddha ·
Hi All!My PC running XP service pack2.I keep getting graphics-errors...looks like the graphics driver is corrupted.But then the device Manager isn't showing any devices either...Don't know what to do???

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ctrservices In reply to Device Manager not showin ...

The standard answer for this is to
1. Click Start, click Run, type services.msc, and then click OK.
2. Double-click Plug and Play.

If you receive a Configuration Manager message, click OK.
3. In the Startup Type list, click Automatic, and then click OK.
4. Close Services.
5. Restart the computer.

However, since you are also experiencing other errors, I would suspect spyware/virus problems.

First, go into msconfig and uncheck everything except for your firewall, spyware and anti-virus apps. Make sure these apps are up to date (you need two spyware scanners; Spybot and MS AntiSpyware are ok). Reboot into safe mode and run each of these three scanners. Delete any files they find. Rescan with each scanner a second time if they find anything (you want each scanner to come up with no infections eventually).

Hopefully you have caught this problem early enough. Once these problem apps have been on a system for awhile, the only timely option for removal is usually to reinstall the OS.

Collapse -

by chaos buddha In reply to

Poster rated this answer.

Collapse -

by chaos buddha In reply to Device Manager not showin ...

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums