General discussion

Locked

Device Manager page missing in action!

By liza ·
Hi, I cant access my Device Manager - when I click on the Device Manager button on the system properties Hardware tab, the Device Manager screen comes up with this message .. !Action cancelled - Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable .etc..
Sometimes I also get a Microsoft Management Console screen up afterwards telling me it has encountered a problem.
I've cleaned up the registry & got rid of spyware but I'm still no further ahead! Anyone know what's happening! Your help is much appreciated. Liza

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Device Manager page missi ...

Load up Services.msc and make sure 'Plug and Play' service is running.

http://support.microsoft.com/default.aspx?scid=kb;en-us;311504

Collapse -

by liza In reply to

Thanks PJ. I had tried that previously without success (Plug and Play was already set to automatic)however I did give it another try, but with the same result. I should add that if I,m not online when I try to access Device Manager the internet connection dialogue box pops up. Poster rated this answer.

Collapse -

by BFilmFan In reply to Device Manager page missi ...

If you had a serious spyware infection, you could have damaged files. I would say do an in-place repair to resolve that issue.

Details of using the Recovery Console are here:

http://www.wown.com/j_helmig/wxprcons.htm

Collapse -

by hpm100 In reply to Device Manager page missi ...
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums