General discussion
January 17, 2003 at 04:23 AM
aaube

DgiVecp Service

by aaube . Updated 23 years, 8 months ago

For weeks now, I’ve been getting an error message every time I reboot my server.

Event Source: Service Control Manager
Event ID: 7000
Description:
The DgiVecp service failed to start due to the following error:
The system cannot find the file specified.

Searching the registry for this service gives an image path that points to:

\??\C:\WINNT\System32\Drivers\DgiVecp.sys

I initially thought it was just some garbage entry and deleted it, but then my system ran slow and my network and Internet browsing didn’t work. The solution I came up with was to alter a registry key to disable the service.

I have no idea what this is or what it’s supposed to do. Searching MS TechWeb and Google turned up nothing. (Google groups had a single unanswered post – another guy with the same problem as me.)

Any specific ideas as to what this DgiVecp service is would be greatly appreciated.

This discussion is locked

All Comments