General discussion

Locked

dial-up connection

By d.haspel ·
Using Windows98. When I am not logged on to the internet, about every 5 minutes, the dial-up connection screen pops up. How can I stop this from happenning?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

dial-up connection

by Shadoglare2 In reply to dial-up connection

You've got something trying to reach the internet every 5 mins, and you've got your settings set to "auto-connect."

You can either figure out what's trying to get to the net and disable it, or go into your IE settings under "Connection" and set it for "Never dial a connection."

(At least that's where it is on Win2K - I think it's the same on 9

Collapse -

dial-up connection

by d.haspel In reply to dial-up connection

Poster rated this answer

Collapse -

dial-up connection

by wlbowers In reply to dial-up connection

As the other answer said something wants to report somewhere.

Update your antivirus and do a scan.

Download Ad-ware and Spybot and see what you have on your drive. You might be suprised.

Good Luck Lee

Collapse -

dial-up connection

by d.haspel In reply to dial-up connection

Poster rated this answer

Collapse -

dial-up connection

by d.haspel In reply to dial-up connection

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums