General discussion

Locked

Dial-up networking in W2K - NETBIOS

By Martin Brant ·
I have a W2K Pro workstation using dial-up networking to connect to my NT4 network. The dial-up connection works fine - I get an IP address can ping servers, connect to the internet etc... but I cannot browse the NT network.

After some investigation I've found the IPCONFIG /ALL indicates that NetBIOS is disabled for the dial-up session.

Technet etc... say I should turn on NetBIOS over TCP/IP in the WINS dialogue for the connection but the option diesn't appear.

Anyone got any ideas?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dial-up networking in W2K - NETBIOS

by azizhakim In reply to Dial-up networking in W2K ...

i am not an I.T pro but i undertook ras project at home.one proposal might be
1)open services icon from control panel.
2)scroll down to tcp/ip netbios helper
3)on startup tab mark it @automatic.
also
1)open network icon from control panel.
2)from your ras server properties select
ras port & on network tab & configue your ras client to access entire network.check to see if is configured to access server only.then you determine if that was cause. i hope it helps,thought i would participate.fill me in on your status &good luch

Collapse -

Dial-up networking in W2K - NETBIOS

by Martin Brant In reply to Dial-up networking in W2K ...

Sorry this wasn't the problem. I have managed to work this out since and the problem was down to the dial-up connection settings. Basically, you need to set the connection to logon to an NT domain - this gives an extra logon dialogue when you start the connection.

Martin.

Collapse -

Dial-up networking in W2K - NETBIOS

by azizhakim In reply to Dial-up networking in W2K ...

i am not an I.T pro but i undertook ras project at home.one proposal might be
1)open services icon from control panel.
2)scroll down to tcp/ip netbios helper
3)on startup tab mark it @automatic.
also
1)open network icon from control panel.
2)from your ras server properties select
ras port & on network tab & configue your ras client to access entire network.check to see if is configured to access server only.then you determine if that was cause. i hope it helps,thought i would participate.fill me in on your status &good luch

Collapse -

Dial-up networking in W2K - NETBIOS

by Martin Brant In reply to Dial-up networking in W2K ...
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums