General discussion

Locked

DIAL UP NETWORKING - WINDOWS 98

By mario_ar ·
Hi,

Iam unable to click on the save password option in the dial up networking screen.

This problem came up after updating IE 5.01 from the microsoft site.

Now I need to key in my password everytime I dial. Is there any registry keys which disables this option?

I have tried hunting through the registry looking for this key..

Could you please help.....

I did get this problem earlier, the only solution was to remove DUN and reinstall it, is there any alternatives?

Kumar

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by rcsd In reply to DIAL UP NETWORKING - WIND ...

Normally this happens when you do not "Logon" to Windows. Rather than hit the ESC key when the "Logon to Windows" screen comes up, logon with your Windows user name and password.

It may be necessary to rename your "pwl" file in the Windows folder, then Restart Windows, in order to correct the problem. Once done, Windows will ask you to sign on with a username and password. When you do, the "Save password" option should be available.

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by mario_ar In reply to DIAL UP NETWORKING - WIND ...

Thanks, this solution works

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by dmiles In reply to DIAL UP NETWORKING - WIND ...

If using a modem when the Dial in pane comes up,click on the settings tab and in the window you should be able to insert password and then activate the remember password box

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by mario_ar In reply to DIAL UP NETWORKING - WIND ...

The previous answer solved my problem.

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by Inspectorclave In reply to DIAL UP NETWORKING - WIND ...

Answer 1 is correct. If you do not enter a password (hit ESC or click cancel) during the bootup process, you will gain access to Windows, but will be unable to save your password in DUN. To correct this, delete all of the .pwl files in the c:\windows directory, then reboot. When Windows starts, you will be prompted to enter a new username and password (the username blank will have "default" in it). Enter the information and you will be set. If you are logging into a network, set the Primary Network Logon to "Windows Logon" and you won't be prompted for the username and password each time you login.

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by mario_ar In reply to DIAL UP NETWORKING - WIND ...

Thanks, this solution works

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by cybrspin In reply to DIAL UP NETWORKING - WIND ...

Your peroblem could be found in your network configuration. If you reinstall dial up networking, i recommend these urls for an updated version of DUN(http://www.microsoft.com/windows95/downloads/contents/WURecommended/S_WUNetworking/dunwinsky2k/Default.asp http://www.microsoft.com/windows95/downloads/contents/WURecommended/S_WUNetworking/dun13win95/Default.asp), make surte you install client for microsoft networks. This works for me on my home system.

Best of luck

Collapse -

DIAL UP NETWORKING - WINDOWS 98

by mario_ar In reply to DIAL UP NETWORKING - WIND ...

The previous answer solved my problem.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums