General discussion


Dialin Server Problem

By marlou_mac98 ·
Hi all, I setup a dialin server in RH9 the user can connect already but i have a problem the ras client can't ping the other computer connected to our network, i already edit the ip_forward and make it 1 but still no effect. Only the RAS server and RAS client can ping each other. Can someone have an idea how to solve my problem. Thank in advance..

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by penguinvitamins2 In reply to Dialin Server Problem

Does your network servers(s) know how to get to the dial-in client network? E.g. you might use for the dial-in client network and as your normal LAN, but the network server does not know what the path is to this network. your dial-in server is basically the router between the dial-in network and the rest of your network so if you have some other default gateway on your network for servers and PCs you might need to configure a static path for the dial-in client network on this gateway.


Collapse -

by penguinvitamins2 In reply to

3 wild shots:
1. You don't specify a default gateway for your dial-in clients anywhere. Try to add that first. It should be the dial-in server LAN card IP address
2. Does the dial-in server's Ethernet use the same default gateway as all your other LAN servers?
3. Are you running any firewall? If so is it needed? Try switching it off first and test dial-in again. (e.g. service iptables stop). Even if not configured but running it can sometimes influence other services.

Lastly if you don't know this already: to permanently set IP forwarding on edit /etc/sysctl.conf and set it there.


Collapse -

by marlou_mac98 In reply to Dialin Server Problem

Basically my network is and my ras client ip address is which is i configure when my ras client connect. On my RAS server in has only one lan card which is connected in our network. I already do different configuration but still The ras client cant ping the other computer connected in my network. here is my configuretion


S0:2345:respawn:/sbin/mgetty -D ttyS0


/AutoPPP/ -a_ppp /usr/sbin/ppd auth -chap +pap login debug


asyncmap 0



test * test *

And i Turn on the routing
echo "1" > /proc/sys/net/ipv4/ip_forward

my client already connected but cant ping other computer connected in our network

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums