General discussion

Locked

Did ya miss me?

By jdclyde ·
Tags: Off Topic
Trying to get plugged in again. Been quite a while since I have been on TR and was disappointed to have not been able to make The Gathering this year (would have been able to make it before the reschedule, maybe next year.)

Kind of curious what the feel of the neighborhood is like, and how many of the old friends are still around.

This conversation is currently closed to new comments.

96 total posts (Page 1 of 10)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Dude!

by boxfiddler Moderator In reply to Did ya miss me?


"Lovely to see you again, my friend"

Collapse -

Hey Boxie!

by jdclyde In reply to Dude!

Now I have to remember what does what emoticon, huh? B-)

Collapse -

Not quite the same place it once was

by Michael Jay In reply to Did ya miss me?

but welcome back, nice to see you over here for a change.

Collapse -

Welcome back!

by .Martin. In reply to Did ya miss me?

hopefully you can do better than me, I'm only managing a couple of visits a week.

Collapse -

No Promises

by jdclyde In reply to Welcome back!

Will have to wait to see how things go. B-)

Collapse -

What's a JD?

by HAL 9000 Moderator In reply to Did ya miss me?

And what makes you think your welcome here?

Once upon a time you where most defiantly welcome here but things have really changed mate.

OH and because I'm the new Improved Hal 9000 here is the link for what does what.

http://www.techrepublic .com/blog/tr-out-loud/express-yourself-with-new-emoticons-in-the-community-forums/302

You'll notice a space in the URL because that's the only way to post them now and have your post appear. :0

Col 0:-)

Collapse -

Huh?

by CharlieSpencer In reply to What's a JD?

I don't have any problems with intact URLs. Heck, I posted two this morning. After reading your comment above, I went back and checked; they're still there.

Collapse -

Must be yet another change

by HAL 9000 Moderator In reply to Huh?

But earlier today I did try to post something with a copy of a M$ EULA and it wouldn't post.

Every URL I try to post just doesn't appear or if I edit the Post after making it, it appears but within a hour it's gone completely.

I must be on a Black List or something then. They probably did it after I started acting NICE. :^0

Col

Collapse -

Techrepublic and Wikipedia are on the whitelist far as I can tell...

by AnsuGisalas In reply to Must be yet another chang ...

Probably not Technet or MS sites...

Collapse -

That's not what I meant above

by HAL 9000 Moderator In reply to Techrepublic and Wikipedi ...

I meant that I was on the Black List of TR and my Posts would be sent straight to the Bit Bucket if I posted any Links. :^0

However 24 Hours ago when I logged in the site had been set back several hours looks like they recovered from a Incremental Backup after something nasty happened.

Col

Back to After Hours Forum
96 total posts (Page 1 of 10)   01 | 02 | 03 | 04 | 05   Next

Related Forums