General discussion

Locked

DIMM only works in Bank 2

By dave_t ·
I am trying to add a 128 mb DIMM to an Intel D815EEA mother bd. The system runs fine with one 128Mb DIMM in bank 2. I have another identical DIMM, when I add it to either bank 1 or bank 0 the system will not boot. I have tried each individual DIMM by itself in bank 2 and everything is fine. Any DIMM installed anywhere but bank 2 and it won't boot. No video, no beeps, nothing. The trouble code on the LEDs references "Memory auto size, shadow" I have updated the BIOS, with the most up to date version from the Intel site. tried aotu and manual set up. Nothing seems to work... Any suggestions?? What am I missing??

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to DIMM only works in Bank 2

The only thought I have is to inspect your DIMM sockets carefully for dirt or damaged contacts.

One other remote possibility is that the BIOS has locked the last RAM configuration and is not willing to change.
Try installing a DIMM in slot 1 and then reset the CMOS before booting up.

Another possibility is that the address lines for the other RAM slots have been damaged.
For ATX style motherboards, you MUST un-plug the power supply before installing RAM or other devices.
When the power supply is plugged in there is ALWAYS 5 VDC power on the motherboard.

Chas

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums