General discussion

Locked

Disable Novell Login for Windows Login

By dkuber ·
i have XP SP2, and installed the novell client 4.91 so i can map to our server at work on occasion.

i do not want the novell login screen to appear, since all other users in the household only need the windows login screen.

how can i change the settings so that the primary login for the computer is Windows, not Novell?

thanks y'all!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Disable Novell Login for ...

Ask users to tick Workstation only before logging on (that will temporarily disable Novell login for that session).

Collapse -

by mrjay67 In reply to Disable Novell Login for ...

There is an option in the client properties that should disable the prompt. Look under one of the advanced tabs(ie: advanced login, advanced menu, etc.) There is an option called something to the effect of force novell login prompt, this should be disabled. In NT style systems this is enabled by default. I will try and find the exact location, i just dont have the client currently installed on the machine im on.

Collapse -

by mrjay67 In reply to

OK, found the exact location of what should work.

Look under advanced login in novell client properties. In advanced login tab there is an option for initial novell login. According to the info this controls the prompt when first logging into the PC. Disable(turn off) this prompt and you should se your windows login.

hth

Jason

Collapse -

Checked

by veerh01 In reply to

Thanks Jason, that dit the trick!

Collapse -

Login disabling

by wedegnar In reply to Disable Novell Login for ...

Hello, I have the same problem, but in advanced login there is no such option. Take a look http://e.imagehost.org/view/0523/untitled_6

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums