General discussion

Locked

Disable onboard video card

By Scherko ·
I have WINXP (SP1) and my chip set has an onboard video card. I have a RADEON 9000 64 MB DDR video card. I have the latest driver as of (10JUL04) and Direct X 9.1. My video works fine during desktop and some low end games, but when I goto a highend game, the monitor losses its signal and I have to reboot. Someone told me it could be the sound too. I was also told the registry looks for the onboard card and the two clash and there is no fix except for a new board with out an onborad. Is this a useless attemp at wasting my time playing games? I appreciate anyones time to try and help me. Board in the desert, Scott.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Disable onboard video car ...

I cannot agree with somethings noted here,because you can disable the onboard video and use the the Radeon installed in the AGP slot of your mother board

Boot the computer,when the start-up screen appears press the designated key (delete) to enter BIOS setup,click on the Advanced or located the screen where Video exist,you will highlight by right clicking then select to disable onboard video,save and exit.

Now check that your radeon is installed with updated drivers,run game and see how it works,you may want to check game specs for compatibility or video card manufar=cturers web site for any known problems that you may be expierencing

If you have the motherboard manual it will give exact instructions how to disable onboard video.

Collapse -

by TheChas In reply to Disable onboard video car ...

It sounds like you are being given some poor advice.

While I avoid integrated video on general principal, there is no reason that there should be any conflict between the on board video and a plug-in card.

What is more likely, is that there are a few remanants of the driver for the on board video left in the registry or system files.
A registry cleaner such as Fix-It from V-Com www.v-com.com or Norton Win Doctor should be able to clean out any left over keys.

Next, when you installed the specific games that you are having trouble with, they likely configured themselves for the specific video hardware that you had at the time.
Pick 1 or 2 of the games and reinstall them.
If the games now function properly, then you need to either reinstall all of your games that are giving you problems, or change the configuration to deal with your new graphics card.

You may be able to open up an options or configuration menu and change your video adapter to the correct device.

One hint for the future.
In Windows, it is "best practice" to enter device manager and remove your old video adapter before shutting down to install the new card.
That way, most of the issues related to the registry and system files will be cleaned out.

Chas

Collapse -

by TechieRob In reply to Disable onboard video car ...

It might have something to do with a built in device that is present on many of ATI based cards. When I first installed my Raedeon 9600 XT and started playing some games it stopped...

I was a bit cut, I have a fairly top end system, Athlon XP 2500+, 512 DDR ram and a 128 MB card; and it froze playing games on medium to high settings

The problem I found lay in a tool within the drivers, a "VPU" recovery tool. What it does is monitor the graphics card performance; and when it reaches a certain level, it denies any further access to the card's potential; thus resulting in a system hang. I dug through my logs and found that this "VPU" setting had disallowed my graphics card from working... GRRR

What I sugest is to look through the "advanced settings" for your display...
right click on desktop -> properties
Under the "settings" tab click "advanced"
One of these tabs 'should' be something along the lines of "VPU recover" I say should as I am unsure whether this feature exists on the 9000. If it does, simply disable it :)

I have; and have been playing serveral of my favorites on some rather maxed settings and it all looks pretty

Collapse -

by Boli In reply to Disable onboard video car ...

well some of the things there are wrong but...

increase ur AGP apature size 2 increase performance of the video card.

the resoulution might be out of range for your monitor so get a better monitor...

you can always disable the on-board graphics in the BIOS under intergrated periferals or 1 of them options...

try them

peace and Love,
Boli

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums