General discussion

Locked

Disable supervisor password

By dsimms ·
Is there anyway to disable the supervisor password in the content advisor in the internet options of IE5?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disable supervisor password

by CTR2000 In reply to Disable supervisor passwo ...

If I understand your question correctly. Open your IE 5 browser go to tools then options and content and under content advisor click 'disable' and enter the password you put in there before and close out your browser and then open it up again and you will not be asked for a password again. Hopefully this will answer your question correctly.

Collapse -

Disable supervisor password

by dsimms In reply to Disable supervisor passwo ...

Poster rated this answer

Collapse -

Disable supervisor password

by JnlGuy In reply to Disable supervisor passwo ...

This has worked for me in the past.

If you've forgotten the Internet Explorer content advisor password and want to change the ratings settings then follow these instructions to change the settings back to their defaults.

All the Content Advisor settings are stored in the key below. If you no longer have the password, then simply delete the key, and all the settings will be removed.

Open you registry, find the key below. Single click on the key to highlight it, press the DELETE key, or alternatively select Delete from the Edit menu.

Close Internet Explorer, re-open it, and the Content Advisor feature should be disabled.


Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings]

Make sure to backup your registry first.

Collapse -

Disable supervisor password

by dsimms In reply to Disable supervisor passwo ...

Poster rated this answer

Collapse -

Disable supervisor password

by mzy In reply to Disable supervisor passwo ...

This sounds to me like disabling it with your password. Right-click on the Internet Explorer icon on the desktop and click on properties, go to Content menu, and click on disable. Type in your current password, and it is disabled. If you do not havethe Internet Explorer icon on the desktop, run iexplore and go to Tools menu and Internet Options. Hope this works, Maozy.

Collapse -

Disable supervisor password

by dsimms In reply to Disable supervisor passwo ...

Poster rated this answer

Collapse -

Disable supervisor password

by dsimms In reply to Disable supervisor passwo ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums