General discussion


Disabling Alt+Click for Research in MS Word

By dlfitz ·
Does anyone know how to disable the Alt+Click shortcut for getting the Research Task Pane in MS Word? I use Alt+Click extensively to highlight blocks of text. About half the time it works and about half the time it brings up the Research Task Pane. (I know the three key shortcut for block text, but it is too awkward to be practical.)

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Getting Rid of Research Pane

by wmichala In reply to Disabling Alt+Click for R ...

Hello, I was wondering if you found a way to stop the Alt + Click from bringing up the Research Pane, and instead choose block text?

thanks, in advance.

Collapse -

Disable Alt Click

by hsrstud In reply to Disabling Alt+Click for R ...

Just do the following and you will still be able to access the Research Pane manually (e.g. clicking on its icon).

Add/Remove Programs ---> Microsoft Office ---> Add or Remove Features ---> expand Office Tools ---> disable Research Explorer Bar

Collapse -

Is it really gone?

by lcarver In reply to Disable Alt Click

After disabling it (from Add/Remove Programs, Customize, etc.) is it really active no more?
I've found that when my rectangular selection is one column (of text) in width, the darned pane still appears.
I had exited all Word processes, and relaunched it. Haven't yet rebooted the system.

But for the past months or so (even before I disabled the feature), it hasn't done the Research thing, unless my selection is really narrow. Same now. This is using Office 2003 Pro in Win Xp SP2. Larry

Collapse -

Thank you!!!!!!!!

by Marie55 In reply to Disable Alt Click

It works! Thank you, I was getting crazy already not being able to mark a block of text.
But still a column of single characters cannot be copied, because the Research is invoked. I can copy a column of at least 2 characters.

Related Discussions

Related Forums