General discussion

Locked

Disabling Autoplay in Win2000

By moodyblooz ·
Does anyone know how I permanently disable the autoplay function in Windows 2000? I tried the Windows Help function (nothing) and on the MS Technet site I got procedures on how to do this in Windows 95.

Is this the same process in Windows 2000 Professional?

Any help with this would be much appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disabling Autoplay in Win2000

by SyscoKid In reply to Disabling Autoplay in Win ...

Normally when you insert a disc into your CD-ROM drive, the contents are automatically launched. This tweak allows you to disable this behavior.

Open your registry and find the key below.

Change the value of 'Autorun', or create a new DWORD value if it doesn't already exist, and set the data to equal '0' for Autorun disabled.

Restart your computer for the changes to take effect.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom

This applies to all versions of Windows. See here:
http://www.winguides.com/registry/display.php/6/

(Sometimes when I cut and paste URL's it looks ok to me but once the answer is posted, an extraneous space will have crept in. Make sure you delete any extraneous spaces or the page won't load).




Settings
Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]
Value Name: Autorun
Data Type: REG_DWORD (DWORD Value)
Value Data: (0=disable, 1=enable)

Collapse -

Disabling Autoplay in Win2000

by moodyblooz In reply to Disabling Autoplay in Win ...

Poster rated this answer

Collapse -

Disabling Autoplay in Win2000

by gmscne In reply to Disabling Autoplay in Win ...

See if this works:
In control panel, select System,
then device manager, expand CD-Rom,
Double-click your cd rom,
go to settings,
uncheck the box labeled :
"Auto Insert Notification".

Gary

Collapse -

Disabling Autoplay in Win2000

by moodyblooz In reply to Disabling Autoplay in Win ...

Poster rated this answer

Collapse -

Disabling Autoplay in Win2000

by moodyblooz In reply to Disabling Autoplay in Win ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums