Question

  • Creator
    Topic
  • #2153517

    Disabling dual-monitor mode when not able to see anything

    Locked

    by crappymail ·

    A friend just left a laptop computer for me to look at. The built-in, LCD screen is not working, but I was able to see things okay if I hooked up an external monitor.

    Since I don’t usually work with laptops, additional monitors, or Windows, I decided (like a dummy) to see if the LCD could be gotten to work by enabling the dual-monitor mode – not the option you can select through FN-F5, but the one that comes up in the “Settings” tab of the Display Properties.

    Well, all that did was to leave the LCD with nothing, and then the external monitor with nothing, as well. Now, whenever I boot up the laptop, the only ways to get anything visible are Safe Mode and VGA mode, but I can’t see, in either of those, how to switch OFF the dual-monitor mode. I have ever tried going back to an earlier System-Restore point, but that did nothing for the display settings.

    As far as the LCD goes, I HAVE already tried the necessary FN keys for turning the backlight on and off, and for adjusting brightness and contrast, but none of those helped, so Durabook is giving me an RMA number for my friend to be able to send the computer back for repair/replacement.

    For now, how may I restore the system to SINGLE-monitor mode, so that he will at least be able to see things by using an external monitor until he actually sends the unit back?

    Thanks!

All Answers

  • Author
    Replies
    • #2919247

      Clarifications

      by crappymail ·

      In reply to Disabling dual-monitor mode when not able to see anything

      Clarifications

    • #2919222

      Just set the external monitor as Primary

      by seanferd ·

      In reply to Disabling dual-monitor mode when not able to see anything

      Right-click the desktop, select Properties, select the Settings tab, the drag the monitor icon from 1 to 2.

    • #2919212

      when all is running and the extrenal monitor is connected try this..

      by Anonymous ·

      In reply to Disabling dual-monitor mode when not able to see anything

      Hitting the Windows key or Alt-Tab.

      Please post back if you have any more problems or questions.

    • #2931085

      Working now

      by crappymail ·

      In reply to Disabling dual-monitor mode when not able to see anything

      Well, it appears the restore point DID work, but just took a long time, and was hard to tell, at first, since I couldn’t see anything that was happening yet.

      As far as the responses my question received, thanks, but they were not needed, after all.

      In fact, they seem to be rather questionable, at best.

      Seanferd, to do what you suggested, it would have been necessary for me to SEE what was on the screen. Thus, this is not a valid solution, since I clearly stated (even in my subject line) that I was not able to see ANYTHING.

      Tietokoneet, your suggestion seems questionable, at best. The key sequences you specified are just simple navigational sequences to open the Windows “Start” menu and to switch among active windows. It doesn’t seem those would do much when one’s screen is set as a secondary monitor without the “extend the desktop” option. In fact, I had actually tried such standard keystrokes already, to no avail.

      Again, should anyone else have reached this subject because of having a similar problem, just go ahead into Safe Mode, and revert to a System-Restore Point prior to the time when the secondary monitor had been selected, but give it some time, since it may not appear to have changed anything the first time you restart the system.

      • #2931011

        At least you have it working anyway..

        by Anonymous ·

        In reply to Working now

        The option i gave you was a shot in the dark but at least you had options. The option you took was the right one.

        Please post back if you have any more problems or questions.

      • #2927826

        That’s great

        by seanferd ·

        In reply to Working now

        My mistake. Since you had mentioned being able to interact with system restore, I figured you must be able to see something.

Viewing 3 reply threads