Question

Locked

Disabling Internal Keyboard from startup?

By gavinelsted ·
Hi,I'm running XP on a Dell Inspiron 6400.
I spilled a drink on my keyboard and i can't access my computer because i put a password on.I have tried connecting an external keyboard (usb) which works when i use it to access setup menu but after the win xp screen appears,it is disabled.
Any ideas on how to disable the internal keyboard or at least let it recognize the external?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Enable 'Legacy USB' within your BIOS...

by OldER Mycroft In reply to Disabling Internal Keyboa ...

Go into your BIOS at startup and find the check-box for 'Legacy USB' support.

That will enable the external USB keyboard to be active at all times.

Note:

You are not disabling the internal keyboard - just adding an external one.


<Edited for clarity>

Collapse -

No such option

by gavinelsted In reply to Enable 'Legacy USB' withi ...

Thanks for your reply but there's no such option unfortunately.any other ideas?

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums