General discussion

Locked

Disabling MS Word as my email editor.

By rahul.patel ·
I have diasble Word 97 to be my email aditor in Outlook 97. However when I log back on the Windows NT 4 domain, "use Word as my email editor" is checked back again. This only happens to one PC. Is there a registry setting which I can change/add?Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disabling MS Word as my email editor.

by dmiles In reply to Disabling MS Word as my e ...

Go to the following web site and it will provide step by step instructions on what registry key to edit
http://www.elementkjournals.com/w98/w9899c3.htm

Collapse -

Disabling MS Word as my email editor.

by rahul.patel In reply to Disabling MS Word as my e ...

The question was auto-closed by TechRepublic

Collapse -

Disabling MS Word as my email editor.

by plkemp In reply to Disabling MS Word as my e ...

This is from microsoft article
PSS ID Number: Q156982

1. Click Start, and then click Run.

2. In the Open box, type "Outlook.exe" (without the quotation marks), a space, and the command-line switch.

Example: Outlook.exe /Unregserver

This deletes all registry keys and file associations for Outlook. Its actions are based on the Outlook.SRG file located in the same folder as the Outlook application. Use
the /regserver switch to rewrite the registry keys and file associations after
using this command line switch.


3. Click OK.

I hope that this helps.

Collapse -

Disabling MS Word as my email editor.

by rahul.patel In reply to Disabling MS Word as my e ...

The question was auto-closed by TechRepublic

Collapse -

Disabling MS Word as my email editor.

by rahul.patel In reply to Disabling MS Word as my e ...

This question was auto closed due to inactivity

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums