General discussion

Locked

Disabling Screen Saver in Win NT

By abutton ·
I need help disabling the screen save on some of our Win NT workstations.

I succeeded in disabling it on some of them. Apparently changing the user account profile from a .man to .dat allows modifications of certain aspects of the profile. However, the screen saver does not seem to be part of the profile. Disabling the screen saver while the madatory profile has been opened to modification doesn't make the change permanent. After rebooting the screen saver comes on again.

I have alsotried logging on locall as administrator and disabling it but this doesn't make a permanent change either?

Any ideas?

Thanks.

Adam Button
Reference Librarian
Wissahickon Valley Public Library
Blue Bell, PA

Also,

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disabling screen saver

by tdamaj In reply to Disabling Screen Saver in ...

hi,

try to asign all the users to agroup and give
the group the settings you want

Collapse -

Screen Saver

by Money21 In reply to Disabling Screen Saver in ...

You can remove the screensaver tab from the Display Properties dialog box by changing the policies you have set for those machines or users using those machines. To do this you must use policy editor.

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums