General discussion

Locked

Disabling Secondary Log on

By benrl ·
Somehow, the "Run as" screen appears everytime I open a program. I've tried the Microsoft registry fix to disable it without success. Any suggestions would be greatly appreciated.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

it sounds like a problem with the default behavior set for exe's. to disable secondary logon anyway, right click my computer->manage->services and applications->services. double click secondary logon and set the startup type to disabled, then stop the service if it's currently running.

also, i found a reg file that says it sets exe file association to the default.

http://www.dougknox.com/xp/file_assoc.htm

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums