General discussion

Locked

Disabling the save password option

By iddy ·
I work in the education sector, configuring pc's for student usage. We use internet explorer as our web browser, and we have a firewall on our proxy server. As a result of this when a student launches the browser they are presented with a dialog boxasking them to enter their username and password in order to progress through the firewall. The problem with this dialog box is that is provides the tick box option of "Save this password in your Password list" the downfall of this is that if a student ticks this box, then the next student which logs on can use his/her saved password as authenication, and seeing as though each student has a quota, this is not ideal.

Is there any way to disable this save password option in IE5?

Thanks in advance.

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disabling the save password option

by burns In reply to Disabling the save passwo ...

This is sort of hidden, but the good news is you can turn that off fairly easily. GO to Tools/internet options/content/autocomplete. There are various levels of autocomplete you can use. Uncheck the "usernames and passwords on forms" and "prompt me to save passwords." You might also have to click the "clear passwords" button.

Collapse -

Disabling the save password option

by iddy In reply to Disabling the save passwo ...

Thank you for you suggestion, I gave it a go, however it did not solve my problem. Those Autocomplete settings are specific to websites with login forms and unfortunately my problem is slightly different to this, it is an actual dialog box window which is presented to the user when they wish to use the internet, it has two boxes one to enter username and the other for the password, at the bottom of this box is the "Save this password in your password list" option which I wish to disable.

Anyother suggestions?

Thanks just the same.

Collapse -

Disabling the save password option

by JnlGuy In reply to Disabling the save passwo ...

Here is something you can try.
? Run the Registry Editor (REGEDIT.EXE).
? Find HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Network\Real Mode Net.
? If you see autologon (on the right side) with a value of "01 00 00 00", double-click on it, and change the value to "00 00 00 00 00".

? Exit RegEdit and restart the PC.

Hope this helps you out.

Collapse -

Disabling the save password option

by iddy In reply to Disabling the save passwo ...

I tried finding this key, however it is not existant on my Windows 2000 machines.

Thanks for the suggestion though.

Collapse -

Disabling the save password option

by saihib In reply to Disabling the save passwo ...

Please see the following Microsoft Knowledge Base article: Q172430. Remember to close up any spaces in the URL.

Disabling Save Password Option in Dial-Up Networking


http://support.microsoft.com/support/kb/articles/Q172/4/30

Collapse -

Disabling the save password option

by iddy In reply to Disabling the save passwo ...

The dialog box which appears is no relation to dialup networking, the computers are on the network, and we have a permanent net connection.

I tried your suggestion, though I was not applicable to my problem. Thanks for your suggestion anyway though.

Collapse -

Disabling the save password option

by danpiers In reply to Disabling the save passwo ...

I believe that you really want to eliminate the "save Password" option from Dial-Up Networking. The Microsoft Knowledge Base already addresses this need (for security reasons) under Q172430 (Disabling Save Password Option in Dial-Up Networking). Hope this helps. Good luck.

Collapse -

Disabling the save password option

by iddy In reply to Disabling the save passwo ...

Thanks anyway for your suggestion, though the problem I am having is separate to that of the dialup password settings.

Thanks anyway

Collapse -

Disabling the save password option

by mphoffar In reply to Disabling the save passwo ...

Best way I can think of is to disable password cacheing. You should be able to set easily using poledit. Under local computer, network and then passwords. 2000 should have something similar.

Good luck to you

Mark

Collapse -

Disabling the save password option

by iddy In reply to Disabling the save passwo ...

Whilst your suggestion did not fix my problem, it did steer me in the right direction for a solution.

I found an article on technet Q172430 which solved the problem.

Thanks Again

Back to Desktop Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums