General discussion

  • Creator
    Topic
  • #2276401

    Disabling “Welcome to Windows” password

    Locked

    by abcs86 ·

    How do I get rid of the “Welcome to Windows” password prompt that comes up each time I log in???
    Windows 98SE

All Comments

  • Author
    Replies
    • #3312554

      Reply To: Disabling “Welcome to Windows” password

      by maxwell edison ·

      In reply to Disabling “Welcome to Windows” password

      Enabling / disabling the password prompt for Windows 95 / 98:

      http://www.xmission.com/~comphope/issues/ch000131.htm

    • #3312400

      Reply To: Disabling “Welcome to Windows” password

      by rindi1 ·

      In reply to Disabling “Welcome to Windows” password

      If you are using a standalone PC (no network logon) make sure your folder options are set to display all file extensions, now you can search for the file called username.pwl (replace username with the name you logon with, sometimes the fullname gets cut off). Delete that file. You may as well delete all files ending with .pwl. When you boot up the next time you will have to enter a username and password. Keep the Password empty and click on OK. Next time windows 98 should startup with asking for a login.

    • #3325501

      Reply To: Disabling “Welcome to Windows” password

      by wlbowers ·

      In reply to Disabling “Welcome to Windows” password

      Install TweakUI. It will do it for you automatically.

      Lee

Viewing 2 reply threads