General discussion

Locked

Disabling WinXP logon screen

By E1ias ·
I just tried, unsuccessfully, to install drivers for my mPCI card in my Gateway 400SD4. Now whenever I reboot, I am presented with the logon screen. There is no pass, as I am the only user. How can I disable this like before?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by darts32 In reply to Disabling WinXP logon scr ...

Click start and run. type: Control Userpasswords2 in the box. Goto the advanced tab and uncheck the box "users must enter a user name and password"

Collapse -

by E1ias In reply to

darts32. You were a real help. Thank you very much.

Collapse -

by willcomp In reply to Disabling WinXP logon scr ...

There's a possibility that .net was installed and a user added. If that's the case, you can delete .net user account without causing any problems.

Dalton

Collapse -

by E1ias In reply to

Unacceptable is so awful. You input peeked my curiousity, because the Cisco application that I installed was the culprit behind the login screen. So I was not unacceptable, just not the solution. Thanks though.

Collapse -

by E1ias In reply to Disabling WinXP logon scr ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums