General discussion

Locked

disapearing network printers

By jblake ·
I am new to networks and I have a problem that is beyond me. On the w2kServer, I have installed 2 network pinters (An Oki 5100 and a Kyocera something) on the server several times. Every time, they work from all 7 of the workstations for a while, then mysteriously they disapear (This SEEMS to be happening at around 3:00 pm-or atleast for the last 3 days this is the case) I reset the server and check if they are back . no I fiddle around blindly but doNOT reinstall them, I reset the server again after i've actually done no good and viola! they are back again.???????????
Anyone got any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

disapearing network printers

by hberkhoff In reply to disapearing network print ...

Do you have any Antivirus software running on that server? If yes ...is this Mcafee? If yes, contact Mcafee for this...they will provide you with an update of the SPOOLSS.DLL.

I've seen this before, an update of this file resolved the problem.
If this is not the case, as a work-around you could stop and start the spooler service on regular intervals with a scheduled batch job like below :

net stop "<spooler service name>"/Y
net start "<spoooler service name>"


good luck.

Collapse -

disapearing network printers

by jblake In reply to disapearing network print ...

Thanks! Its McAfee.

Collapse -

disapearing network printers

by rnwindahl In reply to disapearing network print ...

DNS may be the culprit. Add a forward/reverse and run nslookup to be sure it is working.

Collapse -

disapearing network printers

by jblake In reply to disapearing network print ...

Poster rated this answer

Collapse -

disapearing network printers

by jblake In reply to disapearing network print ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums