General discussion

Locked

Disappearing Clipart

By compserv ·
I created a document using text followed by a clipart "check". When I go to print preview and then return to the document, the "checks" are gone. If I reopen the document the "checks" are back. If I print the checks don't print...

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Disappearing Clipart

i found this article 285988 at support.microsoft.com searching in Word 2000 support for 'image print'
here are excerpts to help you decide if applic
<snip>
The picture or object is formatted with a wrapping style other than "In line with text", and you are viewing your Word document in normal view or outline view.
<snip>
The picture or object is formatted with a wrapping style other than "In line with text", you are viewing your Word document in print layout or web layout view, and the Drawings option is turned off.
<snip>
The picture or object is formatted with a wrapping style other than "In line with text", and the "Drawing objects" option is turned off. This problem occurs when you print your Word document or view it in print preview.
To allow a picture or object formatted with a wrapping style other than In line with text to be displayed in print preview or to be printed, turn on the Drawing objects option. To do this, follow these steps:
On the Tools menu, click Options.
On the Print tab, click to select the Drawing objects check box, and then click OK.
<snip>
The picture or object is formatted as "In line with text", and the "Draft output" option is turned on. This problem occurs when you print your Word document or view it in print preview.
To allow a picture or object formatted with a wrapping style other than In line with text to appear in print preview or to be printed, turn off the Draft output option. To do this, follow these steps:
On the Tools menu, click Options.
On the Print tab, click to clear the Draft output check box, and then click OK.
<snip>
The picture or object is formatted as "In line with text", and the "Picture Placeholders" option is turned on.
To allow an In line with text picture or object to be displayed in all views, turn off the Picture Placeholders option. To do this, follow these steps:
On the Tools menu, click Options.
On the View tab, click to clear the Picture placeholders check box, and then click OK.

Collapse -

by compserv In reply to

Poster rated this answer.

Collapse -

by compserv In reply to Disappearing Clipart

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums