General discussion

Locked

Disappearing connection

By richber ·
We have a Netware 6 server and a Windows XP Professional workstation. Since a few days de connection with the server disappears after +/- 1 hour.
After login in again the connection is (temporary)
back again.
There is physically nothing wrong with the network, because I can reach the router and via him the Internet.

Kind regards,
Richard Bergman

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disappearing connection

by tduval In reply to Disappearing connection

Two Compaq programs can cause this :
Compaq Diagnostics for NT
Compaq Insight Manager LC Remote Management
Else, there is a registry modification, explained at :
http://support.microsoft.com/default.aspx?scid=kb;EN-US;297684

Collapse -

Disappearing connection

by richber In reply to Disappearing connection

Thank you for your reaction.
The Compaq programs are not on this particular computer.
I made the change, as recommended in MS KB 297684 article.
But this didn't change anything to the problem.
In an earlier stage I changed the Link-speed of the
onboard Intel Pro 100VE chipset from Auto Detect towards
10 MB half duplex. Also without any positive results.

Collapse -

Disappearing connection

by timwalsh In reply to Disappearing connection

Take a look at the Power Management settings for the NIC. These aren't found where you would expect them to be (Control Panel | Power Options).

Go to Device Manager | Network Adapters | <your NIC> | Properties | Power Management tab. Uncheck the box labeled "Allow the computer to turn off this device to save power."

Collapse -

Disappearing connection

by richber In reply to Disappearing connection

Thank you for your answer. But it didn't help.
Somebody advised me to uninstall the Novell client for Windows 2000/nt/XP (4.83) and to use the build in Microsoft client.
And until now (after about 20 hours) the connection is still up.
So it must have something to do with the Novell client on that machine (on other machines there are no problems)!

Collapse -

Disappearing connection

by Ratherbfishing465 In reply to Disappearing connection

Are there any time restrictions setup in Netware for this account?

Collapse -

Disappearing connection

by richber In reply to Disappearing connection

Thank you for your answer.
But no user on this LAN has any time restrictions.

Collapse -

Disappearing connection

by DonB In reply to Disappearing connection
Collapse -

Disappearing connection

by DonB In reply to Disappearing connection

If the link above doesn't work, then search on Novell support site for the file 327456a.exe or for the nwfs.sys update for 4.83 SP2 client.

Collapse -

Disappearing connection

by richber In reply to Disappearing connection

Thank you for your reaction.
I solved the problem with the use of
the Microsoft Netware client. Until
now we didn't need the Novell client
again, so I still follow the "don't
fix it when it isn't broke" rule.

Collapse -

Disappearing connection

by matjaz.demsar In reply to Disappearing connection

Client 4.83 sp2 might actually solve this problem. There was also one post-sp1 update which solved this problem. We had a similar situation in my company, where post-sp1 fix solved this issue.

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums