Disappearing Network Nodes!

By ldwhyte ·
I have a simple network setup, Netgear WNR854T router, connected to it are two switches (1)10/100 & (1)10/100/1000,MP850 Canon Printer,(1)Vista Ultimate W/S, on the 10/100 I have the VOIP Router & (1)XP pro W/S, the giga bit switch I have two XP Pro W/S.

the router DHCP is enabled only for the printer, and the workbench, all other are static, I've double checked the "Workgroup" name, and run anti-virus and spyware check, and nothing!

why is it the more often than not, only the work station I'm working on shows up in "Network Places"!! I can ping them, connect by-way of "Remote Desktop", but missing in network places.

Thanks in advance for any help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this helps

by Jacky Howe In reply to Disappearing Network Node ...

Check to see if File and Print Sharing is enabled on the PC's.
In Vista turn off Network Discovery and then turn it back on.
<i>Keep us informed as to your progress if you require further assistance.</i>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.

Collapse -

All done

by ldwhyte In reply to See if this helps

file and print sharing is already enabled on all pc's, and I did turn off and back on the ND in Vista, the other nodes did not show up till after a re-boot, and more constant now in Network Places.

Thanks for the Help!!

Collapse -

old fixes

by shasca In reply to Disappearing Network Node ...

We used to always make sure netbui was enabled (very chatty), and make sure client for Microsoft networks was installed and enabled. File and print sharing is also required.

Collapse -


by ldwhyte In reply to old fixes

Netbui is not available in Vista, and I was hoping to stay with the newer tcp/ip for traffic, turning things off and back on seemed to help, I have to see over the next week. Now to figure out why it's so darn hard to share file on the Network from Vista!!

Thanks Guys..

Collapse -


by Bapster In reply to Fixed

I am not sure in Vista, but in Windows Xp under the network card settings, TC/IP properties, check the box for (under WINS) Enable Netbios over TCPIP) that may solve it.

Related Discussions

Related Forums