General discussion

Locked

Disastrous Attempt to Upgrade Desktop Hardware

By Poordirtfarmer ·
My youngest daughter?s desktop computer is made of used leftovers from upgrades over time of other computers in the house. It had been working okay until I finally decided to finally upgrade it. Here?s how my problem started:

? Replaced the very old slow CD reader (read only) with a much newer but used 8X CD/DVD reader (read only).
? Added a brand new dual layer DVD Liteon reader/writer
? Replaced floppy drive that had been being flagged as faulty at startup for awhile (F1 to continue) with a brand new floppy drive that also has a memory slot compatible with her digital camera memory. Replaced the floppy cable with a new round cable, and added the USB cable that came with the drive for the memory reader?s hookup.
? Cleaned out all the dust bunnies at the case openings and the case fan.
? Cleaned the fans and the heat sinks on the CPU and on an Nvidia chip on the M/B.

So at this point the system looked like this:

? ATX case with 300 Comp USA brand P/S.
? Athlon compatible M/B. Can?t remember the manufacture & can?t find a manufacture name on the board. None of my stack of manuals has a picture that seems to match the layout. It has an nVidia nForce2 chipset and features dual-channel memory, and it also has onboard LAN, nVidia gforce4 440 onboard video, and onboard audio. Serial no. starts with 8NM... if that?s any hint.
? Athlon XP 2500+ retail boxed CPU/fan
? Two sticks of 256Meg PC2700 memory
? Dlink DWL?G520 Wireless card
? Old Pinnacle TV Tuner / Video Input card
? Drives: 8X DVD R; Dual layer 48X/16X DVD +/- R/RW; Floppy
? Windows 2000 Professional

Then: The first 10 or so times I started the modified machine, it sounded like the HD was working normally, but then silence, and the display displayed a no input message momentarily on the screen.
? I wondered if the onboard video had suddenly failed, so I put in an old PCI video card but got the same result. (So I took the PCI video card back out).
? I suspected that maybe the new drives were taking too much power for the 300 W P/S, so I replaced it with an inexpensive 500watt P/S from Comp USA (new ? had on hand). No Change.
? I wondered now that drives may still be taking too much power for the cheap P/S (It had only one 12 volt rail) so I bought another more expensive 470 Watt with dual 12v rails and split the12v load. Again, no Change, but I left the better power supply in anyway.
? I disconnected first one, then the other, finally both of the newly installed DVD drives. No change ? still just a no input message that appeared momentarily on the screen.
? Disconnected the new floppy too, but no change. So I hooked all 3 drives back up.
? Weeks later I began trying again, and to my delight (& amazement) it started displaying the familiar initial startup. It found and identified the onboard video, the memory, all the drives, etc... (I noticed that it found no problem with the new floppy drive ? a good thing.) But when it started loading Windows 2000 from the hard drive, it found a file missing and stopped. (I didn?t write the file name down, and don?t remember it). That happened a couple of times, and then:
? Speculating that maybe the old P/S had been overloaded after all & somehow had damaged the HD (Otherwise what are the chances ... ), I installed a new retail boxed Seagate 120 Gig hard drive with a new cable. I had it on hand.
? With a new HD installed as primary & the other HD removed, I inserted the Windows 2000 Professional disc and powered up.
? The machine seemed okay until it reached the point of starting to boot from the Windows 2000 Pro CD where it displays the message in black & white that it was looking at the hardware. It went no further ? just froze.
? Tried many more times, of course. Sometimes it stops there with the message about looking at the hardware, and sometimes it gets just one step further and freezes with words that it?s loading.
? Tried one of my Windows XP CDs and the machine does the same thing as with the Windows 2000 that I?d like to load.


Wow! What now? I don?t have a new spare Athlon XP motherboard sitting around. Thoughts anybody?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I would....

by JamesRL In reply to Disastrous Attempt to Upg ...

...buy a barebones PC (MB, PSU and case) and start swapping components in one by one.

The only think you haven't swapped is the MB, and its possible that a faulty PSU has done something to the MB. Looking for bulging capacitors, singed copper or any other signs.

You have to try patience. Try to setup the system with the bare minimum first. MB/HD/CD with the on board video and just one stick of RAM. That is enough to install the OS and ensure its stable.

If you haven't erased the partitions, rebuilt them and formatted the HD and started again, do it.

If you don't have Bart's PE or the Ultimate Boot CD, get it, so you can verify the RAM and HD before you go too far.

Thast my two cents, I think you might find the cause your way, or you might invest a lot more time and effort and still be in the same place.

James

Collapse -

Check the HCL

by jdmercha In reply to Disastrous Attempt to Upg ...

Not all hardware is compatable with W2K.

Collapse -

First things first.

by mjd420nova In reply to Disastrous Attempt to Upg ...

Double check the bios battery and be sure the
contacts are clean and install a new one. Then
get the bios set right and be sure to save it.
At first it sounded like a bad power supply,
but if it restarted, it may still be suspect.
Double check your cleaning job around the
video chip, and the bios area, it only takes
one piece of dust to cause the power supply
to drop out, and just a spec to drain the
bios battery.

Collapse -

I have done the same thing for my son

by zlitocook In reply to Disastrous Attempt to Upg ...

But he is 29 and been to tech. school! Do you have or can you borrow a post card? It is a device that fits into an empty PCI slot and will give a number code as the computer tries to boot up. It will tell you if the motherboard is bad or any thing else that is attached.
Have you tried the drives in another computer? If they were fine I would bet the mainboard is bad. I would buy a bare bones off of Ebay and use the left overs to Finnish her computer.

Collapse -

Motherboard Time?

by Poordirtfarmer In reply to I have done the same thin ...

I don?t have such a card, zito ? would be nice. But I guess I?m off to buy a motherboard anyway.

I tried last night to check it in a barebones fashion as JamesRL suggested. I set it up with that new V2.0 P/S in the case, and the only things attached the motherboard besides it being: the brand new HD, the new DVD R/RW, the old keyboard, mouse, CPU and memory. Powering up with nothing in the DVD drive, it displayed a message that it was in safe mode (Funny, it thought that safe mode was just a windows thing & at this point there was NO windows on the system) and it told me to update the bios. I hit F1 like it said to do, and the Setup menu page appeared. But it appeared normally for just a few seconds, and then vertical white cells appeared in a repeating pattern throughout most of the inside area of the menu, and the thing froze solid. Turning off the power and trying to power up again resulted in nothing.

Motherboard time?

Collapse -

Kids are great for needing help

by zlitocook In reply to Motherboard Time?

Yes I would buy a new mainboard or just buy a barebones system. It saves you alot of headaches and is setup to the point that you need to install a hard drive and memory.
I an all for easy now days and with us watching our grand son alot, I try to give my son the easiest way out.

Collapse -

The card solved the puzzle.

by Poordirtfarmer In reply to I have done the same thin ...

Zlito,

I had never heard of the PCI card you suggested, but having been alerted to it, I found it online for $24. I got it and a $12 power supply tester. The tester showed that the old power supply and my new brand-name V2.0 that I was so proud were BOTH bad (Low 5v). I swapped out the PS but the problem that was keeping the system from booting-up the SOYO PCI card found in less than a minute. Of all things, the reset button had failed (to continuous resetting). I just unplugged the reset wires from the M/B and it started right up.

Thanks!

Back to Hardware Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums