General discussion

Locked

disconnecting

By glendapotter ·
I have windows ME and my provider is Bellsouth. I keep getting booted every couple of minutes and freeze up, and my icons mess up to where u can't see them. Anyone have any ideas on what this could be???

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to disconnecting

If your ME machine has been running for some time now 1-2 years it might be time for you to reformat the computer and start from scratch.

It could be a virus that is causing your problem. If you have a virus scanner check for viruses.

Collapse -

by willcomp In reply to disconnecting

Another possibility is malware. Install and run Ad-Aware SE and Spybot. Do Ad-Aware SE first, it has updated definitions since it is new version. Update Spybot definitions prior to running, if possible. Both are available from Download.com.

You can download on another PC and install from burned CD ROM or flash drive if need be.

Collapse -

by Mikevjr2 In reply to disconnecting

In my experience with Windows ME i found that ME isn't a very stable OS (atleast for the stuff i do, downloading programs everyday and such), i recommend upgrading. Windows 2000 pro is great, you should give it a try.

As far as the icons this is a good utility to use to repair them as well as tweak tons of other stuff: http://www.systemsmedic.com/TweakUI.htm

-Mike

Collapse -

by Sagat In reply to disconnecting

I agree with answer 1, 2 and 3 you also might want to check for the virus primly netsky I would do a virus, adware, and spyware check. Adware 6.0 spybot and AVG. The last thing you want to do is format until you have done 2,3 but if you decide to reformat back up what you want.

Collapse -

by OTL In reply to disconnecting

Any recient changes to the configuration ? I have found;

1. Too high of security settings on IE, anit-virus, or fire wall will cause this.
a. If you do not allow recognition, many ISP's will drop the connection.
b. Some ISP's check for activity and after a set period of time drop the connection.

2. Zone alarm does not work well with ME. (Do not know if you are using)

3. For unknown reasons, the software provided by the ISP may not be compatable with ME or has been damaged. I resorted to creating my own dial-up connection and killed the same problem you are experiencing.

4. If it was working well before and just started doing this, the other 4 answers should rectify the problem.

Hope this helps.

Collapse -

by bwells47 In reply to disconnecting

I prefer winme, and have had no problems with the stability of it. I would delete the dial up net working connection, and create a new one. I would configure it with the "use area code and dialing properties" box UNCHECKED. Good luck

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums