Question

Locked

Disk Full Error

By lapettit ·
I have a user who has suddenly not been able to save to a network folder/file which is on a network drive with with over 17gb of free space but yet gets a message "The disk is full". The user cannot save to that folder but other users can. Permissions are all the same and problem moves with the user when logging on to another workstation. Any ideas? The NOS is Netwawe 6.5, OS is XP SP2. The user cannot create or modify files but can delete files from the share folders in question.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Download this to see if it cures your issue....

Ccleaner:
http://www.ccleaner.com/
And give your hdd's a check to see if they are ok. Just in case.

Please post back if you have any more problems or questions.
If this info is useful, please mark it helpful. Thanks

Collapse -

Its a disk quota

by Dumphrey In reply to Disk Full Error

thats tied to the user. You can modify this in Novell on the user object (I think) or the share properties.

Collapse -

Unlimited space restrictions

by lapettit In reply to Its a disk quota

There are no quotas set.

Collapse -

Rights

by shasca In reply to Disk Full Error

In ConsoleOne try removing modify, edit, write rights then applying, and re-adding them to see if it shakes it loose.

Check effective rights on the folder in question to see if a filter has been applied also.

Collapse -

Not rights...

by lapettit In reply to Rights

Even tried giving explicit rights.

Collapse -

What kind of volume is it?

by cmiller5400 In reply to Not rights...

If you have explicitly given rights and there is NO IRF blocking any of them, then there could be a few things going on.

1. If it is NSS, then do a nss /poolverify on the pool that hosts the volume.

See the following link for more information... http://support.novell.com/techcenter/articles/ana20030202.html

2. eDirectory may be corrupted someway; have you run a dsrepair lately?

Collapse -

NSS volume...

by lapettit In reply to What kind of volume is it ...

One of the first things I did was run a dsrepair, I do them weekly.

Collapse -

FIXED

by lapettit In reply to NSS volume...

We recreated the account and it fixed it. It was not my first choice as you can see, but in the end it is what it is... a corrupt account and the user is now fixed... Thanks for the suggestions.

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums