General discussion

Locked

Disk - Write Cache

By guy ·
I am have slow response problems on my W2K server. Can anyone help with the following Event Log Message:
The driver disabled the write cache on device \Device\Harddisk0\DR0.
Is there anyway to ENABLE the write cache?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Disk - Write Cache

by pherr In reply to Disk - Write Cache

this is just a sugestion, but if you have SCSI drives they have cache on them. I'm not saying this is the problem, however it could be. You have to re enable the drive cache, you can check and or do this from the computer manager in the Admin tools,device manager, drives. If it is not in there(it should be) Adaptec has SCSI tools for download that will enable you to turn on the r\w cache plus other funtions that the drives may have. Hope this helps

Collapse -

Disk - Write Cache

by guy In reply to Disk - Write Cache

Thanks but No Scsi!

Collapse -

Disk - Write Cache

by hippo In reply to Disk - Write Cache

The write cache is disabled so that if you have sudden power loss, information that you thought was written to the disk is actually on it. That said..
According to MS to enable it...
Right click My Computer, Properties, Hardware Tab, Device Manager.
Expand Disk Drives branch, Right Click drive you want cache enabled, Disk Properties and select the Write cache enabled box. You should recieve a warning (normal) ~Tony

Collapse -

Disk - Write Cache

by guy In reply to Disk - Write Cache

Poster rated this answer

Collapse -

Disk - Write Cache

by guy In reply to Disk - Write Cache

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums