Question

Locked

display problem due to AGP card.

By vasu_mudumba ·
i have intel D865GSA motherboard with onboard display adapter. now i have bought GEforce 256MB 8X AGP card. in the bios setup display adapter first preference is given AGP/PCI by system which i cannot disable. when i connected the AGP card and started the PC the display is coming only from AGP card output but not onboard output. but once the windows xp loading screen finishes, the monitor stops displaying. i think its because AGP card drivers are not installed. even if i shift the monitor plug to the onboard adapter now, its the same effect. now what can i do?
srinivas

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Preset system

by TheChas In reply to display problem due to AG ...

When making major video system changes, you often need to preset the system first.

Shut down.

Remove the new video card.

Boot up.

When Windows is done booting up, set the display settings to minimum resolution and color level.

You might also need to remove the onboard display adapter from device manager.

Shut down.

Now install the new card.

You should be able to boot up and Windows should now give you a basic display until you can install the driver.

Chas

Collapse -

the idea did not work

by vasu_mudumba In reply to Preset system

hi chas,
thanks for ur reply. but ur idea didnt work. the effect is same. i think i should find a way to disable the onboard display adapter on the board level. please reply if u have any other ideas

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums