General discussion

Locked

Displaying man pages

By nschulz ·
I am having a problem displaying man pages when I telnet or slogin to all my Red Hat 8.0 Linux boxes. On the console the man pages look fine but I don't always have direct access to it.

I have tried Windows telnet, Hummingbird telent, F-Secure SSH Client and SecureCRT. With all of them I see control characters wherever dashes are supposed to be when displaying man pages. The control characters are different for different clients. This makes reading the man pages very difficult.

I have tried setting the TERM=ansi or TERM-xterm but this has not helped. Any ideas

Thanks Norm

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Displaying man pages

by Ann777 In reply to Displaying man pages

Try:

TERM=vt

or

TERM=vt100

Collapse -

Displaying man pages

by Ann777 In reply to Displaying man pages

Read the following:

http://www.europe.redhat.com/documentation/HOWTO/Text-Terminal-HOWTO-14.php3#getty_

Please remove any embedded spaces from the above link before browsing.

Collapse -

Displaying man pages

by nschulz In reply to Displaying man pages

TERM=vt100 is the default setting. This did not work either.

Norm

Collapse -

Displaying man pages

by Frank In reply to Displaying man pages

I only know one good terminal for Windows, Its loaded with nice features like single sign-in and much more goodies a regular user will love... perfect cut and paste integration, WORKING keybord setting for all reasonable servers and keyboards, even foreign ones (like my german one)... a sure "must have"... no i am not afiliated with the author at all, I just like the program!
Why am I writing all that crab? Because I had similar problems till i found PuTTY....
http://www.chiark.greenend.org.uk/~sgtatham/putty/

Collapse -

Displaying man pages

by nschulz In reply to Displaying man pages

The question was auto-closed by TechRepublic

Collapse -

Displaying man pages

by maxwell edison In reply to Displaying man pages
Collapse -

Displaying man pages

by nschulz In reply to Displaying man pages

The question was auto-closed by TechRepublic

Collapse -

Displaying man pages

by servermonkey In reply to Displaying man pages

in /etc/sysconfig/i18n, set LANG to en_US.

Collapse -

Displaying man pages

by nschulz In reply to Displaying man pages

The question was auto-closed by TechRepublic

Collapse -

Displaying man pages

by nschulz In reply to Displaying man pages

This question was auto closed due to inactivity

Back to Linux Forum
10 total posts (Page 1 of 1)  

Related Forums