General discussion

Locked

Distribution List: Doesn't Work

By fastwide ·
Inherited this Exchange 5.5 installation. Most of the time it works o.k., however there's something wrong with Distribution Lists.

Create list in ExchAdmin. Add members. It shows up in GAL, and in company Outlook address books. You can choose the group as a recipient from all Outlook 2000 clients - but when you attempt to send a message, it just (1) stays stuck in the outbox (some clients), or (2) message appears to send, dissapears completely (other clients).

Any ideas? Clues to troubleshoot?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Distribution List: Doesn't Work

by dmiles In reply to Distribution List: Doesn' ...

Your transport configuration may not be configured correctly and check the transport,in the tools menu and see if it matches the configuration to send email that you have specified.

Collapse -

Distribution List: Doesn't Work

by fastwide In reply to Distribution List: Doesn' ...
Collapse -

Distribution List: Doesn't Work

by fastwide In reply to Distribution List: Doesn' ...

The problem was solved after finding errors in application event log. MTA was generating error events 9297 and 3161... a permissions problem in Exchange config.

See MS knowledgebase article for solution:
http://support.microsoft.com/support/kb/articles/Q247/7/87.ASP?LN=EN-US&SD=gn&FR=0

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums