General discussion

Locked

DNS error can't display page

By mark ·
I have a Win98 PC running IE6 & ICS. I can
connect to the internet and am able to view
web pages via my client Mac, but the server
(Win98 PC) is unable to display web pages
and I get the 'The page cannot be displayed'
message. I have unsucessfully tried to view
pages by using IP addresses. I can ping the
IP adresses, but not the FQDN. I aslo have
more than one copy of wsock32.dll, one in
\windows\system and one in \windows and
I'm unable to rename the second one.
Everything was fine until I ran setup from my
Installer disk. This is
incredibly frustrating please can some one
help. Thanks

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to DNS error can't display p ...

"I can ping the
IP adresses, but not the FQDN"

seems to me the very definition of a dns problem...

but since you cannot view by ip address must be something else. did you try the winipcfg release renew? or is that precluded by ics? i don't use that myself. perhaps that demands a static ip address. if so, bet you have gateway setting wrong. do you know how to get your Mac to tell you it's ip settings? (Mac equivalent of ipconfig is what i am getting at).
why is it you are not just using broadband router to share internet? instead of ics?

did you not understand about my suggestions about gateway? did you try them?

Collapse -

by cyberghost_1 In reply to DNS error can't display p ...

Go to TCI/IP Protocols, Disable Detect DNS Server Option. This should help.

Collapse -

by RCOM In reply to DNS error can't display p ...

The problem you are having may be associated with a virus or worm. If you run msconfig see if there's anything unusual listed under the startup tab and uncheck it to test. You can always recheck things that are needed.

If wsock32.dll is listed in the startup items or there's a command calling for it then there's a problem for sure.

Examples would be:

wsock32.dll,Registry(Machine Run),C:\windows \wsock32.dll

xyz, Registry(Machine Run), c:\windows\wsock32.exe

The file "Wsock32.dll" is not started by either of these methods.

If you can't delete it boot into DOS mode and rename it. Don't delete the file rename by using the following command in a single line and hit enter.

copy c:\windows\winsock32.dll c:\windows\winsock32.old

The system might have a corrupted winsock. To completely restart it remove the network settings and uninstall dialup networking from add remove programs. Tehn reinstall ll. You'll need to redo ICS again too.

Collapse -

by mark In reply to DNS error can't display p ...

So far no luck with this one. How can I reset all
my connection/network settings?

Collapse -

by briantruitt In reply to DNS error can't display p ...

I finally found the answer to this problem!!! I was looking through forums for the answer and a guy from some cable isp had actually created a fix. E-mail me and I'll send you the fix. It's a small program that removes a bunch of winsock entries and resets whatever was jacked up. I just used it the other day and it actually worked. When I get back to work tomorrow I'll get the url so you can download it from the isp's site if you like. In the past I had to reload 3-4 pc's because of this same issue.

Collapse -

by briantruitt In reply to

Here you go, http://users.zoominternet.net/~unix , should solve your problem.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums