General discussion
November 1, 2002 at 07:18 AM
rr0s3

DNS errors in event viewer

by rr0s3 . Updated 23 years, 10 months ago

I’m getting a repetitive error entry logged into the System Log in Event Viewer at system start-up. The entry is as follows:

Source: NETLOGON
Category: None
EventID: 5774
Description: Registration of the DNS record ‘domain.net 600 IN A 192.168.0.1’ failed with the following error: DNS server unable to interpret the format.

This same error is logged multiple times (usually 16x each reboot) with a slightly different variation on the DNS record that is says it can’t interpret. For example, the first one states the above, then another will say that the entry ‘_ldap_tcp.domain.net 600 IN SRV 0 100 389 server.domain.net’ failed, yet another with ‘_ldap_tcp.Default-First-Site-Name_sites.domain.net 600 IN SRV 0 100 389 servername.domainname.net’ failed, etc for 16 different entries.

All errors have NETLOGON as the source and 5774 as the EventID. Microsoft TechNet has no entries for this event id and no Netlogon errors that match it…..

Can anyone tell me the cause of these errors and, more importantly, how to correct them…???

This discussion is locked

All Comments