Question

Locked

DNS problem

By ar ·
After having firmware upgraded a zyxel zywall 35 firewall and resetting it to default I have inserted all the necessary settings to make our internet connections work. Evrything is working fine. remote desktop is ok. Connection to our website from WAN side is ok. Email sytem is ok. But when I try to type our Fqdn to access our website within our LAN it won't connect nor with the public IP. When typing The LAN ip it works fine and loads the website.
DNS is opened in the firewall and NAT. All browsing on the internet works fine, so I think DNS is workung fine. So what am I missing in the zywall?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried a port scan from inside, then from outside, and then...

by Nonapeptide In reply to DNS problem

...comparing the results?

I'd be interested to see what would show up. For instance, hang a machine outside of the firewall and portscan your external IP. Then, from a computer on the LAN, do the port scan.

It doesn't sound like a DNS problem to me, but some kind of an issue within the router itself that disallows traffic coming from the LAN, addressed to the external interface, from coming back onto the LAN.

Contacting Zyxel seems like a good option as well.


Let us know what happens.

Collapse -

DNS Problem

by ar In reply to Have you tried a port sca ...

I Don't really knows what was happening, but a firmware upgrade and reset of the configuration of the router did the trick. Now everything is working fine. I have not altered any settings afterwards that wasn't there before. Very odd. Nevermind, thanks for your reply.

Back to Web Development Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums