General discussion

  • Creator
    Topic
  • #2313584

    DNS won’t register MX record

    Locked

    by chipw ·

    I am trying to add a MX record into our DNS server, NT4sp6a, but keep getting an error – Unable to register, please correct the settings. Seems no matter what I enter I always get the same error. All I need is to allow an Exchange server to send messages out of our network to the internet. These messages are auto-responses, no users messages.

All Comments

  • Author
    Replies
    • #3396887

      DNS won’t register MX record

      by alexey386 ·

      In reply to DNS won’t register MX record

      Try add MX record manualy (in notepad) in to DNS files.

    • #3395102

      DNS won’t register MX record

      by arne.tredal ·

      In reply to DNS won’t register MX record

      The Exchange server does not need a MX-record to send mail out of your network. The MX-record is used when other mailsystems look up your domain to send mesages to you.

      To send mail out of Exchange your server must contact a DNS-server to find the MX record of those you want to send mail to. These MX-records are found on the receivers DNS-server not your own.

      If you have trouble sending mail out to the internet you should check the DNS setup of the server running Internet Mail Service.

      • #3394990

        DNS won’t register MX record

        by chipw ·

        In reply to DNS won’t register MX record

        I’m not sure DNS is the problem. I can send mail out just fine from my FreeBSD box. The Exchange box has the same DNS servers listed but the messages just hang in its queue. The FreeBSD box has some relay domains listed – just a couple computers inside my network allowed to send mail through it. The Exchange box has the same relay domains listed in its setup.

    • #3394898

      DNS won’t register MX record

      by chipw ·

      In reply to DNS won’t register MX record

      This question was closed by the author

Viewing 2 reply threads