Question

Locked

Do I have a dead Power Supply ?

By lowe_terrell ·
When I push the power button on my computer the green light comes on in front, but there is nothing else going on, no sounds, no lights anywhere else. The hard-drive is fine, I put it in a friends computer and I could access it. My computer is a Gateway with a Pentium III. Is the power supply dead? How do I check?

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

no

by Jesus_C In reply to Do I have a dead Power Su ...

you have adead cmos battery

Collapse -

Still not working

by lowe_terrell In reply to no

Thanks Jesus_C

I changed the CMOS battery...still have the same issue...anyone have an idea(s)???

Help would be greatly appreciated!

Thanks in advance

Collapse -

To try

by HomusOnline In reply to Still not working

Because it is a Gateway, are any of the capacitors on the board swelled at all?

If not, pull the memory out of it. Plug it back in and try to start it up. See if you get the memory error from POST.

If you do get the memory error, first try replacing the memory. Next pull the drives and expansion cards out.

If you do not get the memory error, might have a board, CPU or Power Supply problem.

Post back. Let me know what happens.

Collapse -

Here's what I found:

by lowe_terrell In reply to To try

All capacitors look fine on the board.

I won't/didn't get a memory error...I get nothing when I push the power button on...just the green light on the front.

Collapse -

Next Questions

by HomusOnline In reply to Here's what I found:

Need to ask, is this a workstation that you have more of the same type? And like the other post asks, is it under warranty. I kind of assumed not because you are trying to repair it and it is a P3, but a 3 or 5 year warranty could still cover it.

Would try a new Power supply first. The danger I've run into testing the CPU and MB first is that sometimes they can hurt each other. I've replaced CPUs to test this situation, and just hurt the new CPUs because it was a short or something blown on the MB.

For testing purposes, I would still disconnect everything but the CPU, power, and button board you use to turn it on. My own personal PC defied normal troubleshooting techniques when I found that hooking up the headphone and mic jacks on the case caused a NP/NV similar to this.

This sounds pretty deep. Again, what was the model of the Gateway, and is there a part # on the MB. A family members Gateway died, and I found a ton of info when I googled it. That is how a I found a group of capacitors and a power transistor that would constantly **** on that model's MB.

And please don't take any of these posts the wrong way. It could very well be the Power Supply you asked about originally, just trying to help be sure. If you don't have a spare gateway power supply, I think the gateway boards use a standard ATX power connection. But please check with that board/model before you try.

Collapse -

A few things to check

by w2ktechman In reply to Do I have a dead Power Su ...

Pull the memory out of the system, and re-install only 1 chip (or if they need pairs, then 1 set).
try each chip in each slot.

Since there are no beep codes and nothing internally is powered up, I would suspect a bad PS, proc, MB, or memory. Usually a bad Processor will give a beep code though.

If it is still under Gateway support, then call Gateway to get it serviced.

Make sure that the PSU is plugged into the MB correctly.
disconnect all devices (cd/hdd, etc.) as 1 may be shorting it out.

Does it POST?
If so, find out which device stops it all from working and replace it.
If not, the MB or PSU is the main suspect.

Collapse -

95% agree

by HomusOnline In reply to A few things to check

My only issue with this is the memory. If it was just bad memory, and you remove the memory, the system would start and beep a complaint that the memory is gone.

Otherwise, perfect troubleshooting questions and I would agree to try each one.

Collapse -

different MBs handle memory differently

by w2ktechman In reply to 95% agree

I have seen suystems just sit there as described because it could not read the memory, I have also had some systems continutally beep on me, video error(??), etc.
It depends on the memory, bus, etc. as to what a system will do. Many systems will do nothing if no memory is detected.

Collapse -

More info

by HomusOnline In reply to different MBs handle memo ...

Hate to ask, but if you have any specifics on these mobos/systems, I would like to add to my notes. I do a lot of depot and repair work, so if you have even one that you remember, it would help.

Just about every system I've encountered pops an error beep when you pull the memory. The systems that have not typically have had a bad CPU, on-board chip (power controller, integrated systems), or bad PS. Would be nice to have a heads up on some systems that might give a false-reading.

Collapse -

Since I mostly work on HP hardware

by w2ktechman In reply to More info

I would have to say, probably a Kayak or Vectra was the last time I have worked on one like this.

but usually they beep unless the wrong RAM is installed.

Back to Hardware Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums