Question

Locked

.Docx files for my studies is not open

By VlastimilJelinek ·
Tags: Microsoft
Hi, I've been trying to recover these files for days and I have gotten absolutely nowhere.
First of all, these are files from late last year and earlier this year my Macbook Pro crashed. I was able to recover most of the documents with Stellar Phoenix however some of them seem too corrupt to repair.
The main problem: When I try to open these .DOCX files on Win 7 in word, text edit or open office all I get is a bunch of symbols eg. "]&ge @]≥< @]≥4 @]≥, @]≥$ @]≥ @]≥ @]≥"
Before it opens in Microsoft Word (2011) the 'Convert File' window pops up and I proceed to the option 'recover text from any file'.
The document then opens in compatibility mode and with a compatibility check it displays the following errors:
"1. Word 14.0/10 compatibility options are set
2. This document displays unicode characters that might not display correctly in earlier versions of office."
When I change the compatibility preferences there is no difference to the text and the second, unicode error persists.
From here when I try to 'Save as' it automatically tries to save it as a '.Doc' file, not '.Docx'.
I have tried a few different things such as putting the files on to a Windows computer, zipping and unzipping to view the . XML content which didn't work but I am an amateur Windows user so I could have gone wrong. I have tried converting it to an RTF, no luck. And I have tried downloading an XML editor but it is beyond me.
Any suggestions? How do you know if the file is too corrupt and how to do word text recovery?
Any help would be really appreciated!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Tips and Tricks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums