• Creator
  • #2171089

    Does not boot anymore


    by kendikong ·

    I went to open up my ACER desktop computer yesterday to take out the unused 2nd hard drive. I opened the side case. I unscrewed the CPU fan because it was blocking the way of the hard drive. I removed the cables to the harddrive. I took out the harddrive. Then I screwed back the CPU fan.

    When I try to turn it on, the POWER LED light doesn’t turn on and nothing shows on the screen. I try opening it back up and turning it on and I notice the following things: Hard drive is running, DVD Drive works, CPU fan is running, ACER Logo LED lights are on.

    I tried resetting the motherboard by using the jumpers and taking out the battery but it didn’t work.

    I could only think that either my motherboard or CPU had suddenly died or something while I was tinkering with it, but I didn’t think I touched anything but some cables and the fan.

All Answers

  • Author
    • #2887178


      by kendikong ·

      In reply to Does not boot anymore


    • #2887175

      Check all cables to the M’Board

      by oh smeg ·

      In reply to Does not boot anymore

      And if you have a Plug In Video Card remove it and refit it and see if it works now.

      Also check the Monitor Lead to the Computer it could have been moved and slightly disconnected. If you disconnected the Monitor Display Lead make sure that it went back onto the correct Connector.

      Quite often if there is On Board and a Plug In Video Card if you plug the monitor into the On Board Video Socket you don’t get any display.

      Does the unit make any noise [i]like a beep or series of beeps[/i] when you turn it on?


    • #2887174

      IDE Hard Drive?

      by thechas ·

      In reply to Does not boot anymore

      If this is an older system with IDE hard drives, check the jumper settings on the drive in the computer. Some drives require a different settings for single drive then for master with slave present.

      Also, as you stated you removed the CPU fan, it would not hurt to unplug the computer and reseat the CPU to the socket.

      Make sure to clean off the old heat-sink paste and use a thin layer of new heat-sink paste.


    • #2887167

      As has been suggested, first check all plug-in devices by

      by deadly ernest ·

      In reply to Does not boot anymore

      unplugging them and plugging them back in, making sure they’re seated properly; including all power leads. With cables between items, check both ends. Then check and re-plug external connectors. While at it, clean out all the dust and dirt that magically appears in any computer.

    • #2887141

      maybe you accidently

      by sue t ·

      In reply to Does not boot anymore

      removed the wrong hard drive. try putting back the one you removed and see if the computer boots. If it does, then turn off the computer and remove the hard drive you didn’t remove the first time and then see if the computer still boots.

    • #2887846


      by rob kuhn ·

      In reply to Does not boot anymore

      Check and perhaps reseat the DIMMs and the power connector that goes from the power supply to the motherboard; I would go as far as to disconnect the power cord from the wall and then the power connector from the motherboard (there may be two depending on the motherboard) to the power supply. Then reconnect and see.

      If still no joy check the power switch on the front of the case. I’m assuming this is not an old style power supply and motherboard where it has a physical toggle switch but instead two wires that go to the motherboard in which case make sure it’s connected to the correct connectors.

      There is also the possibility that the motherboard is in a “sleep” or “hybernation” mode in which case you may have to hold the power button in to “wake” it.

      BTW, what is the make and and model motherboard, computer, etc. ??

    • #2887838

      I agree with Sue T! (maybe you accidentally)

      by pw2much ·

      In reply to Does not boot anymore

      I think that you took out the wrong hard drive with the operating system on it, but I also think you should also check all of you connections inside the case and out. Also as ” The Chas ” indicated if you removed the cpu fan you HAVE To replenish the thermo-heat-sink paste: clean off the old paste and apply new paste,then re-seat the fan on cpu and then after re-checking your steps and everything is right! restart your system.

Viewing 6 reply threads